Skip to Content [alt-c]

Comment

In reply to Comment by Reader Guy

Andrew Ayer on 2020-06-01 at 16:28:

It's possible that the clients are so ancient that they don't trust the USERTrust RSA Certification Authority root. If this is the problem, you can try appending this certificate to the end of your server's chain: https://api.certspotter.com/v1/certs/68B9C761219A5B1F0131784474665DB61BBDB109E00F05CA9F74244EE5F5F52B.pem

This will create a chain to the older AAA Certificate Services root, which expires in 2028.

Reply

Post a Reply

Your comment will be public. If you would like to contact me privately, please email me. Please keep your comment on-topic, polite, and comprehensible.

(Optional; will be published)

(Optional; will not be published)

(Optional; will be published)

  • Blank lines separate paragraphs.
  • Lines starting with ">" are indented as block quotes.
  • Lines starting with two spaces are reproduced verbatim.
  • Text surrounded by *asterisks* is italicized.
  • Text surrounded by `back ticks` is monospaced.
  • URLs are turned into links.
  • Use the Preview button to check your formatting.